Numerical inputs

Numerical controls in advanced tab are not visible.

Hey @vinhost.

This definitely looks not like it actually should.

Did you try to hard-refresh the page?

Just for reference, how things could potentially improve:

I have performed a hard refresh, the issue remains.

Do you have any additional plugins installed, which theme do you use?
Just trying to exclude potential causes.

I have no other plugins (enabled)
No other themes
This is a clean install (4 days) that I have just setup to learn Cwicly

Happy to give you admin access if you want to look.

PS I just bought Cwicly this week and it appears your support is as good as your product, it’s awesome.

Hi there @vinhost,

Sorry you’re having trouble.
This does seem unusual indeed.

Could you possibly send temporary admin access to your install to

I’m sad to say that @Marius is not on the team but is a very generous and active member of the community and is always there to help people out, so a big :+1: and thanks to him

1 Like

New user email sent

It’s almost midnight here, I’m off to bed, this is no big deal at the moment.

Thanks for the top job.

Hi there @vinhost,

We tried to access the installation yesterday, but it doesn’t seem to recognise our email/username.
Could you possibly resend/create the user please?


My apologies,

I have sent a new user notification and password reset to

Hi @vinhost,

Thanks, I was able to log in.
Once again, apologies for the trouble here since it makes using Cwicly for you impossible.

I was not able to reproduce the problem on my side, so this must be linked to either:

  • Operating system settings that alter default font-size?

  • Some kind of accessibility plugin/feature turned on in your browser?

I’ll have a play with other browsers and let you know i I narrow it down.

It’s not making Cwicly impossible, it’s just a minor irritant that I can work around.

I appreciate your excellent support and am loving Cwicly, as someone who has been building websites for over 25 years I have to say I’m impressed with the functionality you’ve built and love how clean the output code is.

@vinhost Thanks for the encouraging words, much appreciated!

We’ll keep digging to see if there might be something else at play.
One more question :slight_smile:
Is this happening both in the post editor and site editor?

It appears to only happen using Brave browser (

I disabled all browser extensions and still had the issue but it does not happen in a private / incognito window.

Wonderful, thanks for pinpointing it. Will check out what’s going on!

Also happening in the post editor, seems to not be enough width to fit the word “BOTTOM”

Just checked on Brave, OS is W11.
No issues at all.

My tip would that is could be indeed a browser extension.
Are you using anything webdesign related, which manipulates CSS for instance?
As an example, I had a lot of trouble with Amino extension in the past until I found out what it was.

Browser extensions are disabled by default for Privacy Mode as far as I am aware, so this would make sense.
Did you perform a hard-refresh after disabling all plugins? I am really not aware how extensions work inside a browser, but you could give it a try anyway.