"noopener noreferrer" in link

When a link is created, the attribute “noopener noreferrer” are added.
Is there a solution to not add that?
Thank you for help.

Bumping this, we are also experiencing this issue

I think this has been addressed recently:

1 Like

Hello @lukelee,

Would you mind sharing a step-by-step guide so that I can reproduce what you’re experiencing?

Thanks in advance.


@Louis For some reason, if I put an external link into the blog on the back end of WP, it automatically applies no index no follow no referral to it. and I can’t find a way to change this setting.

@Louis actually now my team just report it to me that this issue is no longer replicat-able

We can disregard this, thank you for your attention!