License not recognized properly

After migrating a site under development locally to InstaWP using the following plugin, the license does not seem to be recognized properly.


https://snapcreek.com/
In the settings screen of Cwicly and the dashboard of the official site, the site launched with InstaWP seems to be recognized correctly.

1 Like

Have you tried deactivating/reactivating the plugin license again on the Cwicly settings page?

We’re experiencing the same issue on every new website project when using All-in-One WP Migration.

Context: We’ve build a template installation that we use as a skeleton for every new website project. We set this up by cloning the template installation to a certain domain.

It can indeed be fixed by reactivating the license but unfortunately it never works the first time. I usually change the key to something random, refresh and then fill in the right key. Sometimes I have to repeat these steps.

This is one of the most time-consuming bugs we’re experiencing so a proper solution would be amazing. Some plugins can be activated by using a certain define key in the wp-config file. Would this be a fitting workaround?

What I do to bypass this problem is to delete the cwicly license row from the wp database and then activate it. But I understand Louis is already working on an improved license system. So that should fix it.

1 Like

Thanks for the suggestions @GM-Mike.
As we’ve pushed this up on the priority list and have started work on it, don’t hesitate to leave other propositions here: License checker improvement

Hello there,

1.2.2 has been released and should fix the issues encountered.

If you still experience trouble with the licensing process, please let me know.

2 Likes