Cannot access Design Library Panel

I cannot access the Design Library Panel inside the FSE any more. It is however accessible when I edit pages / posts via the Wordpress admin menu.

Steps to reproduce:
I wish I could reproduce the steps. Is there a setting I could try? What would be the best way to debug this?


  • WordPress version: 6.3.1
  • Cwicly Plugin version:


Short video in which I try to access the design library by adding a new element in one of the template files (I could not use the attachment upload for this…):

Hi @mat5ch,

Welcome to the community :slight_smile:

Sorry to hear you’re experiencing trouble with this.

From your screencast, it seems you might be experiencing an SSL or HTTP auth error, as the styles are not being properly loaded.

Please see this post: Why are my styles not being properly loaded?
If this doesn’t help resolve your issue, please try this:

Once this is resolved, please see if you can access the Cloud Design Library from the Site Editor as expected.

Thank you in advance.

Thanks for getting in touch. However, I am fairly certain that it is not a SSL or HTTP issue.

Here is the console output for the corresponding editor window:

Thank you for the screenshot!

The Store "core/interface" is already registered error was introduced with 6.3, and is unrelated to this issue.

However, the Error while transversing the CSS:... is an error that occurs when Gutenberg is trying to make a call to get specific CSS files, but cannot due to either an SSL or HTTP auth issue.

To investigate further, could you possibly provide a temporary access to this installation either by email to or by PM?

If this is possible, for security and privacy reasons, kindly send the details using our paste website, by sharing the link generated:

Thank you.

I think I have a clue why this is happening. If I still cannot fix the issue I will come back to your proposal.

Short update:

I previously had set up password protection for the site via an .htaccess. Removing that got rid of the Error while transversing the CSS:... error and now only the Store "core/interface" is already registered error is left and a few deprecated warnings. There are no signs of any files not being loaded.

I just investigated the DOM a bit. It is the container surrounding the site logo top left which overlaps the Cwicly inserter toolbar (see screenshot below). I feel like it is just a Gutenberg / Wordpress core issue. You might be able to tweak the editor styles of the plugin a bit though.

Unfortunately, I experienced a few more issues when editing in the FSE (see post).

I will stick to the plugin version for now. Hopefully, things can be fixed soon.


I cannot reproduce the Design Library access issue.

Can you confirm that you can access the library here:$2y$10$yJjboi02hunYKwU2z7GR..nHUyRCViS/lTVdECUCXjTjNTvWtDgmC

Best regards,

Hey Johnny, thanks for your reply.

Accessing the design library seems to work. At least, I could not reproduce when testing on a local environment and after reinstalling Cwicly to the latest version. It might have had something to do with using the site customizer and introducing a SVG logo?! Just guessing here.

Anyways, the thread could probably marked as solved.

Hello @Araminta @Louis
I really need to resolve a major issue I’m having on each of the websites I instantiate on my Vultr NGINX server. Each site is generated according to the rules of the art via Spinup WP (ssl lets encrypt certificates). I can send you access information to the admin of a test site if you wish. I deactivated all the plugins (except Cwicly) but the problem persists. See the 2 screenshots. The problem is that the library loads poorly in the left column, certain styles and images are not loaded during lazy loading. Do I need to add a configuration to my nginx.conf file? I have just purchased a 1000 site license because after 5 months of testing I have planned to capitalize greatly on this library of components by creating my own library and importing my compositions into different sites then… Please come back to me at This subject is vital for my business!

WP version: 6.4.2
Cwicly version : (i use the Cwicly theme)

Here is the error message i get in my console index.js?ver= Recovering cwicly/column (ce449e3c-d45c-4db4-8fb8-1cc58f01a5a6), most likely after an update.

Maybe the issue is related to this error message i also get in my console …

1. Mixed content: load all resources via HTTPS to improve the security of your site

  1. Even though the initial HTML page is loaded over a secure HTTPS connection, some resources like images, stylesheets or scripts are being accessed over an insecure HTTP connection. Usage of insecure resources is restricted to strengthen the security of your entire site.

To resolve this issue, load all resources over a secure HTTPS connection.


    1. 6 ressources

      1. |Nom|État de restriction|
| --- | --- |
|esther-jiao-B3FyeM21GdA-unsplash.jpg|mis à jour automatiquement|
|raphael-lovaski-Lw-ahUKYhiY-unsplash-scaled.jpg|mis à jour automatiquement|
|brandon-green-jTtrJBZA-XM-unsplash.jpg|mis à jour automatiquement|
|esther-jiao-B3FyeM21GdA-unsplash.jpg|mis à jour automatiquement|
|raphael-lovaski-Lw-ahUKYhiY-unsplash-scaled.jpg|mis à jour automatiquement|
|brandon-green-jTtrJBZA-XM-unsplash.jpg|mis à jour automatiquement|

And i also get this one

1. define @import rules at the top of the stylesheet

  1. An @import rule was ignored because it wasn't defined at the top of the stylesheet. Such rules must appear at the top, before any style declaration and any other at-rule with the exception of @charset and @layer.


    1. 2 sources

      1. post.php:1

Maybe this ressource about https could help you helping me :wink:

Hi @Pierre,

Please check your WordPress settings and ensure the Addresses are both using https:

Screenshot 2024-01-04 at 20.20.09

1 Like

Thanks @StrangeTech, but yes both WordPress and Website URL were set with https://
I have done some tests on fresh installs AND cloned sites, but the problem is still the same every time.
I dont’t have any issue with other plugin by the way. I will try to uninstall Cwicly and reinstall it using. a freshly downloaded version (the latest) and see if it changes something maybe…

Here is the screenshot of the errors i get in the console when scrolling down in the component cwicly library

I have just proceed to some new tests on a fresh local install (using Local by Flywheel) and i have exactly the same issue ! i have instantiate a local wordpress on a Apache server AND another one on a Nginx server (php version 8.1) and latest wp version, and i still have the same error with this message in my console "Recovering cwicly/columns (...), most likely after an update." coud it be a firewall on lmy mac? i have disabled my antivirus software temporarly but it doesn’t resolve the issue … what can i do ? @Louis

and by the way, can someone explain to me why on a production server url (.com tld) i get this localhost url call ? this url should be a distant url not a local dev url left here maybe by accident?

if using local flywheel on mac, did you trust the ssl certificate in the keychain for mac?

then, are there any other plugins installed within the install as well?

1 Like

Hi @spipov, thanks for your idea. Cwicly is the only plugin installed on this sandbox. I didn’t try to switch from my localhost url to some .local domain, it’s a good idea ! so i have made the change and now in Local, i have set the url to : https://cwicly.local and set to ‘trusted’ the corresponding ssl certificate in my mac Keychains.
As you can see in the following screenshot, the ssl certificates is valid but i still encounter the same issue, nos css loaded in the cwicly design library :cry:

To be crystal clear, the issue comes from the iframe call, for instance:

<iframe aria-hidden="true" tabindex="-1" src="blob:https://cwicly.local/9a3430c0-606f-4c7e-b4f3-e13dde89ab53" title="Canevas de l’éditeur" style="border: 0px; position: absolute; width: 1600px; pointer-events: none; max-height: 2000px; transition: all 0.3s ease 0s; height: 1071px;"></iframe>

Maybe it’s a JS issue that could be similar to this one ?

Hi @Pierre,

We apologise for any inconvenience you may have experienced.

As mentioned by email, we are aware of the Cloud Design Library thumbnails appearing distorted, along with the warnings in the browser console log.

While their thumbnails appear distorted, the designs remain intact.

Rest assured, we plan to address this as soon as possible, with a library overhaul.

We appreciate your patience in the meantime.

Ok, thanks for this information. Where can i found this type of information online please? i have lost a couple of hours trying to resolve this issue on my own … have a great day

Come to think of it, i have the same issue. stuff doesnt appear correct. both on local and on my hetzner site