Use WooCommerce Scripts

I deactivated the toggle “Use WooCommerce Scripts” in order to remove zoom of the featured image in single product template.
Although it is deactivated the zoom is still remains and works.

Environment info

  • WordPress version: 6.0.1
  • Gutenberg Plugin version: not installed
  • Cwicly Plugin version:
  • Cwicly Theme version: 1.0.3

Hello @weedor,

The “Use WooCommerce Scripts” options does the following:


Anything extra is not managed by Cwicly currently.

1 Like

Thank you very much.
I didn’t tried in the gallery but for the zoom in the single product page, I added this snippet that works fine:

add_filter( ‘woocommerce_single_product_zoom_enabled’, ‘__return_false’ );

Super @weedor.
Indeed, we haven’t included that specific filter yet, so that’s the way to go :wink:

1 Like

Thank you again @Louis

1 Like