Specifying a shortcode name in Visibility Condition


When attempting to specify a shortcode for a visibility condition, it first appears the shortcode field is missing, because unlike other visibility conditions, when you choose it, the first field that appears is the boolean value.

As pointed out by @JohnD, once you choose true or false, then you can specify the shortcode, so it is just in a different order.

I hope this helps save you some valuable time.


Thanks so much for your report!

Would you be so kind as to try setting the operator to true or false?

Best regards,