Some basic polishing

Bug ? Feature Request ?..

New 1.3 install. Looking at this in the Gutenberg editor … Annoying.

I could be wrong but that looks like a browser cache issue. Does it go away with a hard refresh?

Hi there @JacobDK,

This is either an SSL issue or HTTP Auth is set up on your server.

In the first case, it depends if this is a local installation or not.
Otherwise, if you do have HTTP Auth enabled, make sure to whitelist your server IP.

EDIT: and no, the Editor does not look like that.


Just turned on the computer again. Did not do any hard or soft refresh. But now the problem is gone. It happens regularly. Anyways …

Yeah, it was on localwp … but I did not change anything in terms of SSL and it is working fine. But sometimes that can be a bit wonky.

Not a biggy.

And congrats on the 1.3 release, @Louis

Thanks, @JacobDK!

Sounds unusual, as we continuously develop with LocalWP and don’t encounter this specific issue.
If you do have SSL enabled, you might want to check this out: Menu block shows as vertical list - #34 by Louis

Don’t hesitate if there is anything else you need.


Can I send you a live link in a PM to my localwp, @Louis

adding this line in a php-snippet with WP Code Lite solved the problem:

add_filter( 'https_ssl_verify', '__return_false' );