Modal - close on overlay doesn't work


Hello, I am curious if I am right or not. However any time I have tried to apply close on overlay in the modal, it seems to not working.

  • WordPress version: 6.0.2.
  • Cwicly Plugin version:
  • Cwicly Theme version: 1.0.3

Hi @petrbilek,

Sorry to hear you’re experiencing trouble with this.

Unfortunately I am unable to reproduce this issue my end.
Could you provide a more detailed explanation of the issue? And if possible, it would be great to have a screenshot/screencast to see what’s going on.

Thank you!

I have the same issue with a modal in header (global part).
(click on hamburger)

Hi @weedor,

Sorry to hear you’re also experiencing this issue.

Thank you for the link. Indeed this seems strange.

Would it be possible for you to provide a temporary access to this installation? This way I can take a closer look.

Thank you!

Hi @petrbilek,

Thanks for taking the time to report here.
A solution to fix this was provided in 1.2.3.
If possible, could you confirm this fixes the issue on your side?

@weedor, this should also fix what you were experiencing? Thanks for the access to your installation.

Hi @Louis
All is ok now. Thank you very much.

It works smooth right now! However seems to have some problem with flex position on the element right now?

But on mobile once I upon showing the menu on the menu on the left.

I had the same issue.
I had to set:


I need it just on the right :smiley: and it doesn’t work, something seems to override it. Everything works well till the update.

Hi @petrbilek,

Indeed, there might an issue with this. We will take a closer look at this as soon as possible.

For the moment, could you try setting the flex direction of the Modal to flex-end (from the Modal Style tab)?

Please let me know if that helps.

1 Like

This works well. Seems to overriding my global styles somehow. Thanks for the solution.

1 Like

Just want to let you guys know that the recent CSS tweak affects the mobile menu on your website.

Thanks for pointing this out @Marius!

Should be fixed now :slight_smile: