Gutenberg blocks styles not loaded

Cwicly Plugin version: 1.3.1


I have cloned a Cwicly site, regenerated everything in settings, deactivated cache plugins, but I have a different behavior on the two sites: Gutenberg images and tables are not styled (and maybe other blocks, haven’t checked all posts yet).

It seems that Guntenberg basic styles are not loaded on the duplicated site, though Cwicly advanced settings are exactly the same (in particular, Remove WP global styles is checked), as well as plugins and all other settings.

When checking network tab in browser inspector, it seems appears that style.min.css is not loaded on the second site (no error, simply not appearing in the CSS files list).

What could be wrong?

Here a the screenshots for images and image galleries (overflowing on the cloned site).

Single image:

Image gallery:

Maybe a HTTP Auth / SSL issues?
Did you make sure that the URL starts with https in settings → general?

Thanks for this tip, @Marius, but everything seems OK on this side.


Cwicly only removes WordPress Global Styles if the option is toggled in the Cwicly settings. Maybe there is some corruption in the settings table with the duplication.

To confirm the issue is coming from Cwicly you can temporarily modify the core/includes/classes/class-setup.php file and comment out line 612 that contains remove_action( 'wp_enqueue_scripts', 'wp_enqueue_global_styles' );

Thanks in advance.

Best regards,

Hi @JohnD,

Thanks but on the working website, Remove WP global styles is checked, and style.min.css is included, so I guess this option doesn’t affect this file, does it?
Anyway, I tried it and no change.

But now here’s another issue… I tried to delete everything in /wp-content/uploads/cwicly/css/ to check CSS regeneration, and when regenerating files in Cwicly settings, nothing happens, no file is created any longer.

Checked on a test website and same issue, nothing regenerated: I have to open and save each template and post to get the associated CSS files generated…

Checked on other website, same issue.

Isn’t Blocks CSS button supposed to do that?
Or am I missing something?

NOTE: It seems that the missing style.min.css are associated to Gutenberg blocks (images, galleries, tables, etc.), not global styles.

Also, I’m wondering what this setting does?
(Cwicly / Getting started)

I’ve tried both settings and can’t see any difference.