Global styles issue when editing template parts (possibly WPvivid & FluentForm conflict)

WordPress version: 6.3
Cwicly Plugin version:


I recently updated two sites to WP 6.3 and Cwicly, and when editing TEMPLATE PARTS, I noticed that global styles wouldn’t work any more. They are not loaded and changes in UI have no effect.

When inspecting other installations, I noticed that the 3 following <style> tags were included the editor iframe:


And on both upgraded sites, there are NOT here when editing template part.

Everything is OK on frontend or in template & post editor, though.

Sites are on different hostings, regenerated Cwicly’s files, emptied browser cache, no cache plugin, tried everything possible…

Then I just deactivated all plugins… solved! So I tried to reactivate each plugin one by one, and boom, WPvivid seems to crash global styles.

So, questions:

  • Am I the only one?
  • Where to look to solve the issue? (nothing worth mentioning in the console or with WP_DEBUG)

I believe you are not the only one, I think our experience may be the same as I noticed that it is not just the custom font that is not loading, it appears to be all global styles:

We do not have WPvivid installed though, so there must be another plugin causing a similar conflict.

Note that when WPvivid is activated, global stylesheets and global classes still work.
I found that a bit weird, since the corresponding <style> tags were missing!

But they are actually generated, but not at the same place:

After having worked for a while on those sites, it looks like the issue also happens with FluentForm activated.