[FIXED] Important notice: Do not update to 1.3.4.4

Hi everyone,

We want to bring to your attention a critical update regarding the latest version 1.3.4.4.

Important notice: Removal of Global Styles After Saving

We have identified an unforeseen issue that affects global styles.

Action Required: Do Not Update

In light of this issue, we strongly advise all users to refrain from updating to 1.3.4.4 until further notice.
Our development team is actively working on a fix, and we aim to release a patched version as soon as possible.

Stay Informed

We understand the inconvenience this may cause, and we sincerely apologise for any disruption to your workflow.
We are committed to resolving this issue promptly and will keep you informed of the progress.

4 Likes

Hello everyone,

We sincerely apologise for the trouble 1.3.4.4 might have caused on your end.

We have released a fix in 1.3.4.5. This was an unfortunate error with our offloading of API requests that didn’t show up in our final tests.

Special thanks to @sunny and others who reached out to report the issue, much appreciated, you rock!

Enjoy the rest of the week!

Cheers,

3 Likes

Dear @Louis,

I hope this message finds you well. I’m curious about the automated testing process for Cwicly’s new releases. Bugs like this should not slip through, and I wonder if there’s an opportunity to enhance testing with more integrated test cases.

Additionally, I’d like to suggest considering a pre-live release to a small group of testers. It might help identify issues before impacting the wider user base. I understand bugs were manageable when the user base was smaller, but with its growth, they pose more challenges.

While updating after 48 hours is a good practice, I’m wondering if there’s room for improvement. Your insights on this matter would be highly appreciated.

1 Like

Absolutely agree with @dranzer! :+1: