Cwicly blocks not showing up after activation?

Hi, I have an old custom build theme that I wanted to freshen up with the help of Cwicly, However after installing and activating, I’m not seeing the new cwicly blocks, I only see the old default Gutenberg blocks… do I need to activate something or how can I get the cwicly blocks to be listed in the block list?


Hi @gleysen,
welcome to the community :tada:

What theme are you using?

Did you try the cwicly temlate editor?

In the upper right of a template or page you should be able to toggle the navigator and the cwicly block settings.


It is an old custom theme build in PHP… I can see the themer templates (they are empty) and in the editor I can see the Design Library, but when I click on one it says it’s inserted, but then on the page itself it’s not inserted. And in the blocks list, no cwicly blocks ??

Does the theme need to include something or support something? I don’t want to use the Cwicly templates, just the blocks in Gutenberg.

Hi @gleysen,

Welcome to the community! :slight_smile:

Sorry for the trouble you’re experiencing.

Are you logged in as an administrator?

This is definitely unusual as blocks should be available whether you have the Cwicly theme active or not.

I have administrator access yes. I tried with Kadence blocks, and they aren’t showing up either… however I do have Presto player installed, and those blocks show up without any problem…

I decided to dive into the theme code (I didn’t write it), and seems they added a piece of code that only allowed certain Gutenberg blocks to be usable in the editor… so after changing that, everything worked as expected!

Glad to hear you managed to sort out the issue!

Out of curiosity, was this a custom or general theme?
Thank you.

an old custom theme, build by a different agency