Colors not converting properly in 1.3.2

I tried updating two different sites, but both show the global colors now looking like this:

Each used to be a different color.

All of those show the same name, and I’m not able to select any of them when choosing a color for a block.

Clicking the blue color does nothing.

Anyone else experiencing this?

Update 1: When I try to delete one of them, they suddenly all change color to one of the previous colours:

I am also having the same issue.

Strangely when I tried on my staging site for the second time, it worked. Haven’t found what the difference is yet.

Hello @sunny and @kane,

Thanks for the report.
Can you try refreshing the browser if you encounter this issue and confirm it happens consistently?

Thanks in advance.


Tried a hard refresh multiple times, but has no effect.

In Chrome and Edge global color system is working for me. Not working in Firefox and Safari though.

Hi All,

we added one blue global colour pin but see 5 with the same name…if i delete but one all are gone…is this a bug so we need just to start with from scratch or?

thanx so much

Hello @Timo,

This has been confirmed.
Please don’t save and kindly await the fix that should be released in a bit.

Thanks for your understanding.


1 Like

hi louis ok thanx so much for your efforst and personal support here its really awesome and we dive deep into it :slight_smile:

Hello @Timo,

Thanks for your kind words, much appreciated!

We’ve just released, I’d be grateful if you could let me know if this fixes the issue on your end?

Thanks in advance.


i updated it…if i delete “blue” (we changed color to pink for testing…) it still deletes all and new ones appear called “Lightblue”…but the other three we added today remain ok seems kind of solved…i think we just must add Lightblue and Blue again from scratch thats ok. Is there another place where i can edit those colors or only in that tab?


ah i deleted now lightblue and the new Darkblue converts also to 5 colors…but i think i added Darblue before the aupdate i am not sure…let me test again…

This appears to be fixed for me now. Thanks again!

1 Like

One more thing I’ve noticed after updating is that the global colours don’t seem to be connected with the style presets anymore.

We had developed 3 different styles in terms of typography and colors, but now notice that only the typography seems to be connected to the style presets. Could you clarify the reasoning behind this change? Thank you in advance!

Hello @GM-Mike,

Colour definitions are now global instead of preset specific. This allows us to track the different colours whatever style you’re in and prevent breakage.

You can still customise them specifically on each preset, but modifying the variable names or palette/modifier options will apply globally.

Hope that clarifies things.