Can't edit migrated website

Can’t edit migrated website:

I use (and used it often without problems) WPVivid to migrate the website from a temp domain to the main domain. I use auto migrate.

After migrating to the main domain I want to stop editing on the old temp domain and start editing on the main domain.


When I edit on the main domain, nothing changes there, but it changes on the temp domain.
I logged in on the correct domain and looked at the temp domain to see the changes.

When I login on the temp domain and will change (for example) the header, I can’t see the changes made on the main domain.

Somehow it looks like there is some link to the old one.

Don’t know where and how it’s possible. Maybe it’s Cwicly, maybe not. But because I edit the main one and the changes are visible on the old/temp one it could be Cwicly.

Even when I upload an image. an empty one is uploaded on the main site. But when I copy the url and change the domain part to the temp domain, it works… so… very strange

I disabled on the old site the cwicly plugin on the new site the wpvivid plugin…

I’ll send by mail both the logins

  • WordPress version: 6.3.1
  • Cwicly Plugin version: 1.3

Probably a WPVivid problem, but still not sure…

Are you sure the Site URL is correct in the WordPress general settings?

If so, next things I would try is re-saving your permalinks, then regenerating all Cwicly’s HTML/CSS.

If that still doesn’t work, I’d try migrating by exporting to file instead of auto-migrate. It seems like things are still weirdly linked. Maybe WPvivid keeps things linked using the auto-migrate?

Everything was correct.
Correct URL permalinks oke etc etc.

I now started over with a clean install and a manual import

I migrated again with the same problem.
Still think that it is a WPVivid problem.

But the strange thing is I can change text, but I can’t change the layout on the main site.
If I change the template part on my main site it will be modified on the temp site.

Is it possible that template files are somewhere in the cloud?


Thank you for the access you provided to support.

While going through the directories I wanted to confirm with you the appropriate use of the private_html folder for the main domain. Is this a voluntary setup on your end compared to the use of public_html on the temp domain?

Best regards,

Hi Johnny,

Thanks for the support.
It looked like a wpvivid problem.

@StrangeTech Dan, I migrated again now with Updraft

1 Like

For anyone migrating with WPVivid, please note that background images may still point to the old server url.

The solution is to open and resave the pages and templates that contain these background images and then clear your browser cache.

Hopefully this helps save you some time.

I think you should following these steps:

Check Site URLs:
Database Links:
File Permissions:
Disable Plugins:Clear Cache: