Add to library is covered


WP latest, Cwicly latest.

The problem is with the z-index. 10000!important overrides z-index: 1000000.

Hi @Audrius,

Sorry to hear you’re experiencing trouble with this.

Unfortunately, I don’t seem able to reproduce your error on my end, as it is working as expected.

Could you possibly let me know if there are any errors in your browser console log?

Thank you in advance.

We have it on different OS, browsers and WP installations. Try to add object to the Design Library and press “Modify existing” to get the overlapped modal.

Thank you for the temporary access @Audrius!

This allowed us to identify that the issue occurred with Greenshift enabled.

@Louis will be looking into the matter in detail to identify the root cause.

@Araminta, this appears no longer to be the case as of Cwicly with the latest Greenshift plugin/s installed, so can probably be marked as fixed as long as @Audrius confirms.

1 Like

Thank you for pointing this out, @StrangeTech! :male_detective:

Indeed, I haven’t been able to reproduce this issue with and without the mentioned plugin.

Moving to Fixed Bugs.