Taxonomy terms in a query template don't get displayed on the frontend

Hey,

it’s me with the taxonomy terms block again. :smile:

I tried to add the taxonomy terms block to a query template. The terms are rendered correctly in the backend, but in the frontend only an empty

tag is rendered inside a div.

If I change the location of the taxonomy terms block to outside of the query template block, it renders correctly on the frontend.

Thanks in advance for your help! :slight_smile:

Hi @MarcovB,

Sorry for the trouble you’re experiencing.

I can’t seem to reproduce this issue on my side.

Are you still experiencing this problem?

Hey Araminta,

that’s no problem. I’m just in the phase of learning and testing Cwicly anyway. :slight_smile:

One of the latest Cwicly updates seemed to have fixed the problem with the frontend rendering of the taxonomy terms.

But the linking of the taxonomy terms doesn’t work. I linked the paragraph in the taxonomy terms block to Taxonomy (in the data dropdown) and activated the link of course. In the frontend an a tag is generated, but without the necessary href to the archive. If I select/name new tab, link rel and title in the link settings, these settings also don’t apply to the a tag in the frontend.

I tried regenerating the html and css but that had no effect.