Preview showing double

Just starting with Cwicly. I am seeing double when I preview.

Hi @jtk,

Glad we got this sorted on the Facebook group.

Just for reference, if one experiences this issue, please make sure you regenerate the CSS and HTML available in the Cwicly settings on a new installation.

Alternatively, you can simply edit the Index template and save it, which should do the same thing :+1: