Input block settings not working

Not sure if it’s only for me or input field settings are not working.
Watching Cwicly video on how to create custom comment form using input block (No-code Custom Comments Section From A to Z in WordPress Gutenberg - YouTube ) but have hard time to do so because seems that input settings not working form me.
So I am adding input block to editor and from input settings “Type” trying to chose setting according to video but dropdown just doesn’t work. It doesn’t show any options.
Screenshot 2022-11-15 at 13.03.35

Environment info:
WordPress version: 6.1
Cwicly Plugin version:
Cwicly Theme version: 1.0.3

Hey, I had problems to setting up the coments section firstly. What helps me is their Library Comments Section. Which has everything ready to work with - just restyle and publish.

Checkout Cwicly Library > Comments

1 Like

@petrbilek thanks for suggestion. Yes, when loaded from design library then I can confirm that input settings works.
Just wondering why they don’t work when I add input block myself?

Not sure as I am not so tech related. But this is great workaround :smiley:

Hi @janisK and @petrbilek,

Sorry to hear you both had trouble with the Input block.

On my end the Input block is working as expected. Make sure to add it to a comments type query and that it is placed in a form div.
Please let me know if it still doesn’t work on your end, following these indications.

However, I do notice that the “filter” input setting shouldn’t appear on every input type. We’ll be sure to fix this as soon as possible. Please bear with us in the meantime.

Hi @Araminta ,
Thanks for the hint.
I can confirm if I use it inside query and wrap with form div then it works.