Icons from uploaded set not visible

I uploaded my own iconset several times this week. This as described on Icon Collections - Documentation. If I try again now, it doesn’t work as expected. I don’t get an error anywhere, but when selecting an icon in the icon element, I don’t see the new added icons (in the svg) in my iconset, but only the ones I uploaded earlier this week.

Can any of you see if it works for you?

I see an error in the console by the way. Could this be related?

Environment info

  • WordPress version: 6.1
  • Cwicly Plugin version: 1.2.7.2
  • Cwicly Theme version: 1.0.3

Hi there @Rogers,

Sorry to hear you’re having trouble with the uploading custom icons.
Are you removing the previous collections when uploading your new/updated collection of icons?

There might be some type of cache issue at play here. Have you tried renaming the .svg file name from IcoMoon?

Hi @Louis,

I have indeed removed the previous version. It’s an updated version of the previous version, that’s why.
I have now tried it by renaming the icon file and it works. Thanks! :slight_smile:

1 Like

Thanks for letting me know @Rogers. Glad you got it fixed.
I think that clearing the cache on your browser should do the trick when the updated .svg has the same name.

If you still experience trouble, please let me know by replying to this thread.

Cheers,