Display of values in Design>Borders>Shadows

Here is a screenshot of the Design>Borders>Shadows
The style is applied but the values missed in the block settings.

Environment info

  • WordPress version: 6.0.1
  • Gutenberg Plugin version: not installed
  • Cwicly Plugin version:
  • Cwicly Theme version: 1.0.3

Sorry, it is not a bug!
When I opened the “Settings”, the main display automaticaly switched to “tablet” and I didn’t seen that.
Isn’t it possible to prevent this switch if “Navigator” ot “Settings” is opened by user?

Hi @weedor,

This should be fixed since as we no longer resize the template part editor if the viewport width changes.

If you still experience this, I’d be grateful if you could let me know.